This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 605700 - [abrt] crash in pcmanfm-0.9.7-1.fc13: IA__gtk_container_foreach: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] crash in pcmanfm-0.9.7-1.fc13: IA__gtk_container_foreach: Process /usr...
Status: CLOSED DUPLICATE of bug 624792
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:6dc7b20b5b5463eede88cdba69c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 11:12 EDT by edatva
Modified: 2010-11-09 10:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:45:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.47 KB, text/plain)
2010-06-18 11:12 EDT, edatva
no flags Details

  None (edit)
Description edatva 2010-06-18 11:12:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: IA__gtk_container_foreach
executable: /usr/bin/pcmanfm
global_uuid: 6dc7b20b5b5463eede88cdba69cdb964573ac085
kernel: 2.6.33.5-112.fc13.i686
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 edatva 2010-06-18 11:12:18 EDT
Created attachment 425150 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:45:02 EST

*** This bug has been marked as a duplicate of bug 624792 ***
Comment 3 Karel Klíč 2010-11-09 10:45:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624792.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.