Bug 605798 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 581219
Alias: None
Product: Fedora
Classification: Fedora
Component: chess
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexey Torkhov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0c9c284d70353e16bedc3a3e826...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 19:26 UTC by Felipe Hommen
Modified: 2010-11-09 15:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:06:30 UTC


Attachments (Terms of Use)
File: backtrace (7.21 KB, text/plain)
2010-06-18 19:26 UTC, Felipe Hommen
no flags Details

Description Felipe Hommen 2010-06-18 19:26:28 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
comment: It happened when y exited
component: chess
executable: /usr/bin/chess
global_uuid: 0c9c284d70353e16bedc3a3e8264863e91855152
kernel: 2.6.33.5-124.fc13.i686
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Felipe Hommen 2010-06-18 19:26:30 UTC
Created attachment 425234 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:06:30 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-11-09 15:06:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.