Bug 605825 - [abrt] crash in bind-utils-32:9.7.0-10.P2.fc13: connect_timeout: Process /usr/bin/dig was killed by signal 11 (SIGSEGV)
[abrt] crash in bind-utils-32:9.7.0-10.P2.fc13: connect_timeout: Process /usr...
Status: CLOSED DUPLICATE of bug 606171
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:8db9134266b1d96ac2404bc8355...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 17:04 EDT by Lucian Langa
Modified: 2013-04-30 19:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 04:43:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.92 KB, text/plain)
2010-06-18 17:04 EDT, Lucian Langa
no flags Details

  None (edit)
Description Lucian Langa 2010-06-18 17:04:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: dig +trace teatru74.ro
component: bind
crash_function: connect_timeout
executable: /usr/bin/dig
global_uuid: 8db9134266b1d96ac2404bc835504c2def3f2715
kernel: 2.6.33.5-112.fc13.x86_64
package: bind-utils-32:9.7.0-10.P2.fc13
rating: 4
reason: Process /usr/bin/dig was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run dig +trace <domain> from command line
2.
3.
Comment 1 Lucian Langa 2010-06-18 17:04:48 EDT
Created attachment 425254 [details]
File: backtrace
Comment 2 Adam Tkac 2010-06-24 04:43:54 EDT

*** This bug has been marked as a duplicate of bug 606171 ***

Note You need to log in before you can comment on or make changes to this bug.