Bug 605869 - [abrt] crash in gtkpod-0.99.14-4.fc13: raise: Process /usr/bin/gtkpod was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gtkpod-0.99.14-4.fc13: raise: Process /usr/bin/gtkpod was kil...
Status: CLOSED DUPLICATE of bug 601596
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkpod (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Todd Zullinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2b5cb2e4ece37339d97b7c9e3c2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-19 02:10 UTC by mdmpsyd@gmail.com
Modified: 2010-11-09 14:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:12:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.56 KB, text/plain)
2010-06-19 02:10 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-06-19 02:10:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gtkpod
component: gtkpod
crash_function: raise
executable: /usr/bin/gtkpod
global_uuid: 2b5cb2e4ece37339d97b7c9e3c2c3de93e68543a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gtkpod-0.99.14-4.fc13
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 mdmpsyd@gmail.com 2010-06-19 02:10:12 UTC
Created attachment 425279 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:12:17 UTC

*** This bug has been marked as a duplicate of bug 601596 ***

Comment 3 Karel Klíč 2010-11-09 14:12:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601596.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.