Bug 605984 - [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was...
Status: CLOSED DUPLICATE of bug 625975
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:980aa3ee86f6d18c9f7c0a30582...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-19 19:24 UTC by Sergey Raspopov
Modified: 2010-11-09 16:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:40:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.74 KB, text/plain)
2010-06-19 19:24 UTC, Sergey Raspopov
no flags Details

Description Sergey Raspopov 2010-06-19 19:24:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller file:///home/sergey/%D0%A0%D0%B0%D0%B1%D0%BE%D1%87%D0%B8%D0%B9%20%D1%81%D1%82%D0%BE%D0%BB/ruby-1.9.1-p378.tar.gz
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 980aa3ee86f6d18c9f7c0a30582e3a137e334e07
kernel: 2.6.33.5-124.fc13.i686.PAE
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Sergey Raspopov 2010-06-19 19:24:09 UTC
Created attachment 425375 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:40:23 UTC

*** This bug has been marked as a duplicate of bug 625975 ***

Comment 3 Karel Klíč 2010-11-09 16:40:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625975.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.