Bug 605995 - [abrt] crash in lxpanel-0.5.5-3.fc13: delay_update_background. Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: delay_update_background. Process /usr/b...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:7cf83eaa0b137593be6aad134cf...
:
: 615103 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 16:44 EDT by Ryan
Modified: 2010-07-16 09:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:50:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.50 KB, text/plain)
2010-06-19 16:44 EDT, Ryan
no flags Details

  None (edit)
Description Ryan 2010-06-19 16:44:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
comment: Happens upon basic startup
component: lxpanel
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/lxpanel
global_uuid: 7cf83eaa0b137593be6aad134cf2b4a83a45088e
kernel: 2.6.33.5-124.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Startup
2.
3.
Comment 1 Ryan 2010-06-19 16:44:34 EDT
Created attachment 425381 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 09:50:22 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030553&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 3 Christoph Wickert 2010-07-16 09:53:34 EDT
*** Bug 615103 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.