Bug 606144 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 627185
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2148e81f2d8d915c54b2e0ee447...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 17:39 EDT by Alejandro_Perez
Modified: 2010-11-09 08:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:26:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.62 KB, text/plain)
2010-06-20 17:39 EDT, Alejandro_Perez
no flags Details

  None (edit)
Description Alejandro_Perez 2010-06-20 17:39:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/evolution
global_uuid: 2148e81f2d8d915c54b2e0ee4471c58995f98b9c
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.send an email
2.
3.
Comment 1 Alejandro_Perez 2010-06-20 17:39:16 EDT
Created attachment 425488 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:26:15 EST

*** This bug has been marked as a duplicate of bug 627185 ***
Comment 3 Karel Klíč 2010-11-09 08:26:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627185.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.