Bug 60615 - usbutils conflicts with older hotplug packages
usbutils conflicts with older hotplug packages
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: usbutils (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-02 08:25 EST by Nils Philippsen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-02 08:25:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2002-03-02 08:25:07 EST
Description of Problem:

files from old hotplug packages conflict with usbutils, should require hotplug
>= 2002_02_14 (or whereever this problem is fixed)

Version-Release number of selected component (if applicable):

usbutils-0.9-3

How Reproducible:

always

Steps to Reproduce:
1. install usbutils on machine with older hotplug

Actual Results:

file conflicts

Expected Results:

package installs
Comment 1 Trond Eivind Glomsrxd 2002-03-18 18:19:41 EST
Added a conflicts in  usbutils-0.9-4

Note You need to log in before you can comment on or make changes to this bug.