Bug 606155 - [abrt] crash in dillo-0.8.6-12.fc13: raise: Process /usr/bin/dillo was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in dillo-0.8.6-12.fc13: raise: Process /usr/bin/dillo was killed...
Status: CLOSED DUPLICATE of bug 614337
Alias: None
Product: Fedora
Classification: Fedora
Component: dillo (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f6bd07796508a90489d5d428ac7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 22:45 UTC by Lars Schotte
Modified: 2010-11-09 14:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:14:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.81 KB, text/plain)
2010-06-20 22:45 UTC, Lars Schotte
no flags Details

Description Lars Schotte 2010-06-20 22:45:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: dillo
comment: start it
component: dillo
crash_function: raise
executable: /usr/bin/dillo
global_uuid: f6bd07796508a90489d5d428ac7bbc8276efc321
kernel: 2.6.33.5-112.fc13.x86_64
package: dillo-0.8.6-12.fc13
rating: 4
reason: Process /usr/bin/dillo was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just start it
2.
3.

Comment 1 Lars Schotte 2010-06-20 22:45:49 UTC
Created attachment 425498 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:14:59 UTC

*** This bug has been marked as a duplicate of bug 614337 ***

Comment 3 Karel Klíč 2010-11-09 14:14:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614337.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.