Bug 606163 - [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 632465
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9366e0ad11509ae792e0957d6f5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 23:36 UTC by Bojan Smojver
Modified: 2010-11-08 18:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:41:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.30 KB, text/plain)
2010-06-20 23:36 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-06-20 23:36:48 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 9366e0ad11509ae792e0957d6f57a03f72d603ad
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Attempted to preview an email.

Comment 1 Bojan Smojver 2010-06-20 23:36:50 UTC
Created attachment 425503 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:41:39 UTC

*** This bug has been marked as a duplicate of bug 632465 ***

Comment 3 Karel Klíč 2010-11-08 18:41:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632465.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.