Bug 606187 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 637844
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2367cb7439c2f8ebb95335e448d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 04:50 UTC by Noah Sawyer
Modified: 2010-11-09 13:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.03 KB, text/plain)
2010-06-21 04:50 UTC, Noah Sawyer
no flags Details

Description Noah Sawyer 2010-06-21 04:50:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 2367cb7439c2f8ebb95335e448d8c19327e31dcc
kernel: 2.6.33.5-124.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start up GNOME Shell (with Mutter)
2. Run it
3.

Comment 1 Noah Sawyer 2010-06-21 04:50:22 UTC
Created attachment 425523 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:57:55 UTC

*** This bug has been marked as a duplicate of bug 637844 ***

Comment 3 Karel Klíč 2010-11-09 13:57:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #637844.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.