Bug 606253 - Error while burning. Error 15
Error while burning. Error 15
Status: CLOSED DUPLICATE of bug 578598
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: brasero (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Tomáš Bžatek
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 04:55 EDT by Lubos Kocman
Modified: 2015-03-03 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 06:05:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
session log (59.28 KB, application/octet-stream)
2010-06-21 04:55 EDT, Lubos Kocman
no flags Details
screenshot of the incident (1.27 MB, image/png)
2010-06-21 04:57 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-06-21 04:55:52 EDT
Created attachment 425566 [details]
session log

Description of problem:

Brasero finished burning of RHELServerSupp5.5x86_641 (Supplementary cd for RHEL5) with error 15. CD seems to be burned correctly.

In the same time as error Gnome-dialog for media interaction appeared.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Download rhel 5 supplementary CD from rhn
2. Burn it on empty cd-r via right click on the iso image -> Write to disc
  
Actual results:

Error while burning, but cd seems to be ok

Expected results:

No error message



Additional info:

Can this have something in common with gnome-vfs mount tests that I was doing before?

I tried to mount local directory over Places -> Connect to Server -> Custom location -> uri = /tmp

as there were some "dialog-windows with mount error to confirm" on the background.
Comment 1 Lubos Kocman 2010-06-21 04:56:33 EDT
Version of software:

rpm -qa brasero gvfs*
brasero-2.28.3-6.el6.x86_64
gvfs-fuse-1.4.3-9.el6.x86_64
gvfs-obexftp-1.4.3-9.el6.x86_64
gvfs-smb-1.4.3-9.el6.x86_64
gvfs-gphoto2-1.4.3-9.el6.x86_64
gvfs-1.4.3-9.el6.x86_64
gvfs-archive-1.4.3-9.el6.x86_64
gvfs-afc-1.4.3-9.el6.x86_64
Comment 2 Lubos Kocman 2010-06-21 04:57:35 EDT
Created attachment 425567 [details]
screenshot of the incident
Comment 5 RHEL Product and Program Management 2010-06-21 05:23:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 6 Lubos Kocman 2010-06-22 11:15:12 EDT
I'm getting this after each burning of CD. So giving ack.
Comment 10 Tomáš Bžatek 2010-06-28 06:05:11 EDT

*** This bug has been marked as a duplicate of bug 578598 ***

Note You need to log in before you can comment on or make changes to this bug.