Bug 606261 - The iswspace function returns false on the NO-BREAK-SPACE Unicode character
Summary: The iswspace function returns false on the NO-BREAK-SPACE Unicode character
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: 12
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 09:28 UTC by Berthault
Modified: 2016-11-24 16:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 12:14:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Berthault 2010-06-21 09:28:28 UTC
Description of problem:
The NO-BREAK-SPACE Unicode character (0x00A0) belongs to the family of space characters in the Unicode standard but the iswspace function applied to this character returns false.

Expected results:
The iswspace function on 0x00A0 character must return true.

Comment 1 Andreas Schwab 2010-09-07 12:14:33 UTC
Not a bug.


Note You need to log in before you can comment on or make changes to this bug.