Bug 606277 - perl-Capture-Tiny-0.08 is available
perl-Capture-Tiny-0.08 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Capture-Tiny (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 06:16 EDT by Upstream Release Monitoring
Modified: 2010-07-07 13:54 EDT (History)
4 users (show)

See Also:
Fixed In Version: perl-Capture-Tiny-0.08-1.fc14
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 07:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-06-21 06:16:43 EDT
Latest upstream release: 0.08
Current version in Fedora Rawhide: 0.07
URL: http://search.cpan.org/dist/Capture-Tiny/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Petr Pisar 2010-06-21 07:53:33 EDT
Fixed in CVS. Backported to F-13 as perl-Capture-Tiny-0.08-1.fc13 because 0.07 version has a bug.
Comment 2 Fedora Update System 2010-06-21 07:56:01 EDT
perl-Capture-Tiny-0.08-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/perl-Capture-Tiny-0.08-1.fc13
Comment 3 Fedora Update System 2010-07-07 13:54:22 EDT
perl-Capture-Tiny-0.08-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.