Bug 606286 - gparted can only create unformatted partitions
gparted can only create unformatted partitions
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 06:48 EDT by leigh scott
Modified: 2010-07-20 11:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 11:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leigh scott 2010-06-21 06:48:43 EDT
Description of problem: gparted can only create unformatted partitions


Version-Release number of selected component (if applicable):

rpm -q gparted parted
gparted-0.5.2-1.fc13.x86_64
parted-2.1-8.fc13.x86_64



How reproducible:




Steps to Reproduce:
1. just try to create a formatted partition 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2010-07-20 11:34:23 EDT
I'm sorry I can't reproduce this bug. Please try again and re-open this bug with more details if you are still experiencing this problem.

Note You need to log in before you can comment on or make changes to this bug.