Bug 60632 - libxslt headers are fubar
libxslt headers are fubar
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: libxslt (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
: 61994 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-03 14:05 EST by Tom "spot" Callaway
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-03 18:10:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
libxslt headerfix (788 bytes, patch)
2002-03-03 14:05 EST, Tom "spot" Callaway
no flags Details | Diff

  None (edit)
Description Tom "spot" Callaway 2002-03-03 14:05:09 EST
Description of Problem:
xslt.h has bad data in it.

Version-Release number of selected component (if applicable):

1.0.7-2

How Reproducible:

Always

Steps to Reproduce:
1. Upgrade to libxslt out of the 7.2 updates tree
2. Rebuild alchemist from the 7.2 tree.
3. Watch it die.

Actual Results:

Angry package build failure, with cheese.

Expected Results:

Happy package build success, hold the onions.

Additional Information:
	
Patch is attached to fix the header.
Comment 1 Tom "spot" Callaway 2002-03-03 14:05:37 EST
Created attachment 47260 [details]
libxslt headerfix
Comment 2 Daniel Veillard 2002-03-03 18:10:34 EST
Outdated package, use 1.0.12 and report again,
The patch ain't valid it just break the Windows build blindly.

thanks

Daniel
Comment 3 Tom "spot" Callaway 2002-03-04 09:52:04 EST
Updating to rawhide resolved the issue. Thanks. :)
Comment 4 Daniel Veillard 2002-03-04 09:55:38 EST
Yeah, I don't know who/why that specific version was pushed as the update,
I don't think I was asked :-\

Daniel
Comment 5 Tom "spot" Callaway 2002-03-27 09:10:25 EST
*** Bug 61994 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.