This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 60633 - nautilus buildrequires intltool
nautilus buildrequires intltool
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-03 14:56 EST by Matthew Miller
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-03 15:37:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2002-03-03 14:56:44 EST
Nautilus requires intltool to build. Since it's really confusing to track this
down (failure is a cryptic message from aclocal), it'd be good to have this as a
BuildRequires.
Comment 1 Havoc Pennington 2002-03-11 15:23:24 EST
Should be in 1.0.6-7

Note You need to log in before you can comment on or make changes to this bug.