Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606330 - [abrt] kernel: WARNING: at mm/highmem.c:453 debug_kmap_atomic+0x1a2/0x1b0() (Tainted: G W )
[abrt] kernel: WARNING: at mm/highmem.c:453 debug_kmap_atomic+0x1a2/0x1b0() (...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
abrt_hash:753202087
:
Depends On:
Blocks: 846704
  Show dependency treegraph
 
Reported: 2010-06-21 08:43 EDT by Bastien Nocera
Modified: 2014-11-21 08:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-19 08:38:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.09 KB, text/plain)
2010-06-21 08:43 EDT, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2010-06-21 08:43:31 EDT
abrt version: 1.1.6
architecture: i686
Attached file: backtrace
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-33.el6.i686
package: kernel
reason: WARNING: at mm/highmem.c:453 debug_kmap_atomic+0x1a2/0x1b0() (Tainted: G        W )
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: 1. Used compiz under GNOME
time: 1277124143
uid: 0
Comment 1 Bastien Nocera 2010-06-21 08:43:33 EDT
Created attachment 425616 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-21 09:03:24 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 RHEL Product and Program Management 2010-06-21 09:23:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Bastien Nocera 2010-06-25 11:13:21 EDT
Package: kernel
Architecture: i686
OS Release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)


How to reproduce
-----
1. Used compiz under GNOME
Comment 6 Dave Airlie 2010-06-27 21:01:30 EDT
does booting with intel_iommu=off on the kernel command line help?
Comment 7 Matthias Clasen 2010-07-06 13:55:11 EDT
Bastien is on PTO for two weeks, so I wouldn't wait for a response from him...
Comment 8 Orion Poplawski 2010-07-06 16:19:49 EDT
See also Fedora Bug 597622, apparently there is an upstream fix.
Comment 9 RHEL Product and Program Management 2010-07-15 10:36:34 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 10 RHEL Product and Program Management 2011-10-07 11:06:33 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.