Bug 606403 - adsl-start can't active ADSL link successfully with " /sbin/adsl-start: line 215: 5543 Terminated $CONNECT "$@" >/dev/null" [NEEDINFO]
Summary: adsl-start can't active ADSL link successfully with " /sbin/adsl-start: line ...
Status: CLOSED DUPLICATE of bug 648477
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rp-pppoe (Show other bugs)
(Show other bugs)
Version: 5.5
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 14:38 UTC by Vivian Bian
Modified: 2011-08-30 13:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-30 13:59:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
than: needinfo?


Attachments (Terms of Use)
ifcfg-* files and /var/log/messages log (24.81 KB, application/x-gzip)
2010-07-21 07:48 UTC, Vivian Bian
no flags Details

Description Vivian Bian 2010-06-21 14:38:39 UTC
Description of problem:
configure ADSL link with correct account info , and leave the other requirement default . Then try to active the adsl link , but always get connection failure. 

Version-Release number of selected component (if applicable):
rp-pppoe-3.5-32.1.x86_64.rpm

How reproducible:
always

Steps to Reproduce:
1.adsl-setup 
2.adsl-start
 /sbin/adsl-start: line 215: 5543 Terminated $CONNECT "$@" >/dev/null
3.adsl-status
 adsl-status: Link is down (can't read pppoe PID file .pppoe) 
  

Expected results:
ADSL link could be built successfully

Additional info:
current ifconfig info 
[root@fc12 vbian]# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1F:16:1E:27:F3  
          inet6 addr: fe80::21f:16ff:fe1e:27f3/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3176 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3530 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          RX bytes:1964917 (1.8 MiB)  TX bytes:673310 (657.5 KiB)
          Memory:f2600000-f2620000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:14 errors:0 dropped:0 overruns:0 frame:0
          TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:780 (780.0 b)  TX bytes:780 (780.0 b)

virbr0    Link encap:Ethernet  HWaddr 2E:F8:89:51:9F:AF  
          inet addr:192.168.122.1  Bcast:192.168.122.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 b)  TX bytes:4263 (4.1 KiB)

Comment 1 Ngo Than 2010-07-20 11:57:41 UTC
could you please attach the files /etc/sysconfig/network-scripts/ifcfg-* and /var/log/messages ?


thanks

Comment 2 Vivian Bian 2010-07-21 07:48:20 UTC
Created attachment 433325 [details]
ifcfg-* files and /var/log/messages log

Comment 3 Ngo Than 2010-11-02 12:29:49 UTC
i don't see any debug infos in the log file /var/log/messages. Could you please add "DEBUG=1" in your SDL config file ifcfg-ppp* and try to start DSL connection to get the debug infos?

The debug log file is saved in /tmp/pppoe-debug-*/pppoe-debug.txt

thanks

Comment 4 Ngo Than 2011-08-30 13:59:35 UTC

*** This bug has been marked as a duplicate of bug 648477 ***


Note You need to log in before you can comment on or make changes to this bug.