Bug 60641 - Fonts included in unusable form
Summary: Fonts included in unusable form
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 00:58 UTC by Michal Jaegermann
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-17 17:13:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-03-04 00:58:10 UTC
Description of Problem:

XFree86-4.1.0-15 includes a number of fonts in a directory
/usr/X11/lib/X11/fonts/latin2/Type1/.  For example 'alexb__.pfb.gz'.
The problem is that if one is trying to use these fonts then it
turns out, say in 'xfd', 'gfontsel', 'gnome-terminal', .... that
"This font is not available".  It turns out that X server evidently
does not handle gzipped Type1 fonts.  After uncompressing files
in that directory all these fonts can be used just fine.

X server 4.2.0 from 'rawhide' has the same problem with these fonts
and the same solution works.  The only difference is that 'latin2/Type1/'
directory is no longer a part of _any_ XFree86 packages and I do not
see now which alternative package may be supplying missing fonts.

Version-Release number of selected component (if applicable):
XFree86-4.1.0-15

Comment 1 Mike A. Harris 2002-05-21 02:05:43 UTC
Fixed in Red Hat Linux 7.3


Note You need to log in before you can comment on or make changes to this bug.