Bug 606427 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 606425
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8739bdbf84d6ff330ecf3244f0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 11:21 EDT by takhs20
Modified: 2010-11-09 11:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:13:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.52 KB, text/plain)
2010-06-21 11:21 EDT, takhs20
no flags Details

  None (edit)
Description takhs20 2010-06-21 11:21:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 8739bdbf84d6ff330ecf3244f0e0a4e3230f13c4
kernel: 2.6.33.5-124.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.search for videos with youtube plugin
2.
3.
Comment 1 takhs20 2010-06-21 11:21:51 EDT
Created attachment 425670 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:13:12 EST

*** This bug has been marked as a duplicate of bug 606425 ***
Comment 3 Karel Klíč 2010-11-09 11:13:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606425.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.