Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606433 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:b6228869559eabe75b6ce7ebe65...
:
: 613934 643668 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 11:38 EDT by jo
Modified: 2011-02-18 08:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 08:18:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.04 KB, text/plain)
2010-06-21 11:38 EDT, jo
no flags Details

  None (edit)
Description jo 2010-06-21 11:38:19 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 20983290 -j 848 -k 600 -u http://player.play.it/player/CBSRadio2_Shell.swf?v=5.0.2 -F 65 -U http://player.play.it/player/player.html?id=96&onestat=kfwb -P bgcolor=#ffffff -P flashvars=SearchArtist=&DSID=151&R20Station=96&BV=&PartnerSource=CBS&MixPath=http://relay.play.it/brainrelay/&RelayPath=http://relay.play.it/brainrelay/&gk=true&UseShare=false&LBA=false&LoginPath=http://playerusersvc.play.it/&DBF1=20&DBF2=10&UseDCTrack=true&TargetPlayer=CBSWebPlayer -P height=600 -P id=CBSRadio_Player -P name=CBSRadio_Player -P quality=high -P salign=tl -P scale=noborder -P src=CBSRadio2_Shell.swf?v=5.0.2 -P style= -P type=application/x-shockwave-flash -P width=848 -P wmode=transparent -
comment: Go to the above url, crash.
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: b6228869559eabe75b6ce7ebe655c3019340f42d
kernel: 2.6.33.5-124.fc13.i686
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. http://player.play.it/player/player.html?id=96&onestat=kfwb
Comment 1 jo 2010-06-21 11:38:21 EDT
Created attachment 425673 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:03:03 EST
*** Bug 613934 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-11-09 08:03:09 EST
*** Bug 643668 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Admin XMLRPC Client 2011-01-29 17:06:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-01-29 17:08:28 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Hicham HAOUARI 2011-02-18 08:18:36 EST
avm2, unsupported

Note You need to log in before you can comment on or make changes to this bug.