Bug 606493 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 603368
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9e742f706c2603572a767163a26...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 19:26 UTC by Akshay Dua
Modified: 2013-03-06 04:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:14:15 UTC


Attachments (Terms of Use)
File: backtrace (13.28 KB, text/plain)
2010-06-21 19:26 UTC, Akshay Dua
no flags Details

Description Akshay Dua 2010-06-21 19:26:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 9e742f706c2603572a767163a261286ac25db4c5
kernel: 2.6.33.5-124.fc13.i686.PAE
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Akshay Dua 2010-06-21 19:26:25 UTC
Created attachment 425724 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:14:15 UTC

*** This bug has been marked as a duplicate of bug 603368 ***

Comment 3 Karel Klíč 2010-11-09 13:14:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603368.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.