Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606521 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 601558
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:4523e98fcfad57b69d17bd54809...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 16:39 EDT by Giovanni Campagna
Modified: 2010-11-09 08:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:35:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.27 KB, text/plain)
2010-06-21 16:39 EDT, Giovanni Campagna
no flags Details

  None (edit)
Description Giovanni Campagna 2010-06-21 16:39:48 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --sm-client-id 10b7ceadd8a865183c127713962738081300000031960087
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 4523e98fcfad57b69d17bd5480941ef53a94b9aa
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Giovanni Campagna 2010-06-21 16:39:51 EDT
Created attachment 425741 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:35:20 EST

*** This bug has been marked as a duplicate of bug 601558 ***
Comment 3 Karel Klíč 2010-11-09 08:35:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601558.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.