Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606536 - [abrt] crash in gthumb-2.11.3-1.fc13: notify_files_delete: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: notify_files_delete: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 611837
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:57951dcd11c08e95c3ccb405566...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 17:33 EDT by Roumano
Modified: 2010-08-02 18:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:20:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.73 KB, text/plain)
2010-06-21 17:33 EDT, Roumano
no flags Details

  None (edit)
Description Roumano 2010-06-21 17:33:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: notify_files_delete
executable: /usr/bin/gthumb
global_uuid: 57951dcd11c08e95c3ccb405566a74bf9f001091
kernel: 2.6.33.5-124.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Delete a file on gthumb ....
2.
3.
Comment 1 Roumano 2010-06-21 17:33:31 EDT
Created attachment 425757 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:08:18 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:20:36 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 611837 ***

Note You need to log in before you can comment on or make changes to this bug.