Bug 606547 - [abrt] crash in GConf2-2.28.1-1.fc13: impl_ConfigDatabase_set: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in GConf2-2.28.1-1.fc13: impl_ConfigDatabase_set: Process /usr/l...
Status: CLOSED DUPLICATE of bug 614550
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48feb30c4790482b2db589f7a6d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 22:38 UTC by Kjartan Maraas
Modified: 2010-11-09 14:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:12:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.56 KB, text/plain)
2010-06-21 22:38 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2010-06-21 22:38:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gconfd-2
comment: Was running jhbuild and it was installing hamster-applet when GConf crashed.
component: GConf2
crash_function: impl_ConfigDatabase_set
executable: /usr/libexec/gconfd-2
global_uuid: 48feb30c4790482b2db589f7a6d02ca3755998db
kernel: 2.6.33.5-124.fc13.i686.PAE
package: GConf2-2.28.1-1.fc13
rating: 4
reason: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. GConf crashed while running make install in hamster-applet
2.
3.

Comment 1 Kjartan Maraas 2010-06-21 22:38:21 UTC
Created attachment 425768 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:12:52 UTC

*** This bug has been marked as a duplicate of bug 614550 ***

Comment 3 Karel Klíč 2010-11-09 14:12:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614550.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.