Bug 606560 - [abrt] crash in nautilus-2.30.1-3.fc13: _gtk_icon_cache_add_icons: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: _gtk_icon_cache_add_icons: Process /u...
Status: CLOSED DUPLICATE of bug 606558
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e8f387b38713e83dd314fc90ad6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 19:57 EDT by Alejandro Jarquin Flores
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:41:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.07 KB, text/plain)
2010-06-21 19:57 EDT, Alejandro Jarquin Flores
no flags Details

  None (edit)
Description Alejandro Jarquin Flores 2010-06-21 19:57:31 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: _gtk_icon_cache_add_icons
executable: /usr/bin/nautilus
global_uuid: e8f387b38713e83dd314fc90ad6b271342a7f9bf
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alejandro Jarquin Flores 2010-06-21 19:57:35 EDT
Created attachment 425776 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:41:16 EST

*** This bug has been marked as a duplicate of bug 606558 ***
Comment 3 Karel Klíč 2010-11-09 08:41:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606558.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.