Bug 60661 - No way to select default boot in TUI
No way to select default boot in TUI
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-04 08:57 EST by David Balažic
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 14:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2002-03-04 08:57:18 EST
In TUI install, when configuring the boot entries for LILO/GRUB,
there is no ( documented ) option for selecting/changing the default boot.
Comment 1 Michael Fulbright 2002-03-04 15:32:10 EST
Is this for Hampton Beta 1?
Comment 2 David Balažic 2002-03-05 03:34:22 EST
yes, Hampton Beta 1
Comment 3 Jeremy Katz 2002-03-13 17:24:55 EST
Fixed in CVS
Comment 4 Jay Turner 2002-03-20 21:12:42 EST
Are you seeing the same issue with Beta 2?
Comment 5 David Balažic 2002-03-22 06:21:29 EST
Yes, still there in beta2.
Comment 6 Jeremy Katz 2002-03-24 02:09:38 EST
3-13 is after the anaconda was cut for beta2.  Should be better in beta 3
(although without translations at that point)
Comment 7 David Balažic 2002-03-27 05:39:00 EST
It all looks the same in beta3 as it was in beta2.
Comment 8 Jay Turner 2002-04-02 15:18:23 EST
Hit <F2> to select the default boot image.
Comment 9 David Balažic 2002-04-03 04:05:49 EST
I know that F2 is the right key. You know it. But thousands of others don't, 
because it is not documented ANYWHERE. Not on the screen, not in the help (F1).
The user must first guess that this feature exists in the first place and then 
he must guess the correct key. This is a bug woth fixing IMO.
Comment 10 Jeremy Katz 2002-04-04 14:03:40 EST
Yes, it is there.  See http://people.redhat.com/~katzj/tuibl.jpg for the
screenshot I just took of test mode, but I've also verified in the running
installer with current trees in both English and German.
Comment 11 Jay Turner 2002-04-04 15:21:24 EST
Indeed, I wouldn't have closed the bug out if the bottom of the screen didn't
clearly state that you hit <F2> to change the default boot label.
Comment 12 David Balažic 2002-04-10 05:04:10 EDT
It is all OK in beta4. Thanks.

Note You need to log in before you can comment on or make changes to this bug.