Bug 60665 - X test not working in TUI install
Summary: X test not working in TUI install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 15:37 UTC by David Balažic
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 22:25:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2002-03-04 15:37:48 UTC
In text mode instal from CD, testing of the X server does not work. After I 
press the TEST button a few seconds of pause happens ( screen remains 
unchanged ) and then I am "back" at the same screen. I can press TEST again and 
the same pause happens. During the pause the "G"UI is unresponsive.

Some message is printed ( to stdout/err , I guess), but is covered by the UI 
elements. The only part visible is ( without the quotes ) "ay: :9".

Hardware :
PCI SiS 6326 8MB VRAM card, BIOS version 1.26
  PCI class 0300 , ID : 1039:6236 ( rev 0b ) , subsystem : 1039:6236

( there is also a secondary gfx card in the machine, AGP type,
it is unused. BIOS is set to initialize the PCI card. Details :
Hercules 3D Prophet 4500 32 MB AGP ( Kyro II ), BIOS v01.107,
PCI ID 104a:0010  rev 0f, subsystem 1681:0020 )

Comment 1 Michael Fulbright 2002-03-04 20:31:45 UTC
Is this for Hampton Beta 1?

Comment 2 David Balažic 2002-03-05 08:33:46 UTC
yes, Hampton Beta 1

Comment 3 Jeremy Katz 2002-03-13 22:25:38 UTC
Testing works for me in current trees... was this still a problem in beta2?

Comment 4 Jay Turner 2002-03-21 16:12:25 UTC
Not able to replicate with the latest trees.

Comment 5 David Balažic 2002-03-27 10:40:33 UTC
I could not test it with later betas as both beta2 and beta3 crash in TUI 
install before that point ( they crash at the Firewall setup screen, bug 
#61851 )

Comment 6 David Balažic 2002-04-10 14:49:23 UTC
It works in beta4


Note You need to log in before you can comment on or make changes to this bug.