Bug 60666 - Japanese TUI install fails
Summary: Japanese TUI install fails
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 16:13 UTC by David Balažic
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-05 08:32:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2002-03-04 16:13:54 UTC
RH 7.2.90 TUI install from CD

- select any language , except Japanese or Korean
- on the next screen ( kbd-config ) click BACK
- repeat about 10 times
- select Japanese language
A message appears for a split second :
You are running on a live ???? system ?????? ( couldn't remember more,
it disappeared too quickly )

Then a shutdown is performed.

Comment 1 Michael Fulbright 2002-03-04 20:31:18 UTC
Is this for Hampton beta 1?

Comment 2 David Balažic 2002-03-05 08:32:31 UTC
yes,Hampton beta 1

Comment 3 Jeremy Katz 2002-03-13 22:13:44 UTC
Don't do that then.  Everytime you go back into Japanese mode, you restart kon
and we have safeguards in place to keep people from blowing their system away
based on pid (if pid > 90, chances of you being in the installed system are
low).  There really is no reason to be so wishy-washy about what language you're
using

Comment 4 David Balažic 2002-03-14 08:46:46 UTC
But I am not going _back_ into Japanese. I am going into Japanese only once !
But I guess the pid check still sees pid > 90 , so that explains it.

Comment 5 David Balažic 2002-03-27 10:41:56 UTC
Could not reproduce it in beta3.


Note You need to log in before you can comment on or make changes to this bug.