This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 60667 - keyboard types not translated
Summary: keyboard types not translated
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 16:20 UTC by David Balažic
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2002-03-04 16:20:00 UTC
RH 7.2.90 TUI install
the names of the keyboard types(languages) are not translated into the selected 
language ( the one selected on the first screen ).

Comment 1 Michael Fulbright 2002-03-04 20:30:34 UTC
Matt is this currently supposed to work?

Comment 2 Michael Fulbright 2002-03-26 17:29:10 UTC
Deferring to future release.

Comment 3 David Balažic 2002-03-27 09:03:24 UTC
It is the same in GUI also.

Comment 4 Red Hat Bugzilla 2006-02-21 18:48:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.