Bug 606685 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd955390c0e899ebdc43996448d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 08:50 UTC by François Kooman
Modified: 2010-06-24 05:03 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-24 05:03:31 UTC


Attachments (Terms of Use)
File: backtrace (44.03 KB, text/plain)
2010-06-22 08:51 UTC, François Kooman
no flags Details

Description François Kooman 2010-06-22 08:50:35 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: bd955390c0e899ebdc43996448dabcabcbe7adbb
kernel: 2.6.33.5-112.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 François Kooman 2010-06-22 08:51:08 UTC
Created attachment 425858 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-24 05:03:31 UTC

*** This bug has been marked as a duplicate of bug 595236 ***


Note You need to log in before you can comment on or make changes to this bug.