Bug 606747 - Revert "[tty] fix race in tty_fasync"
Summary: Revert "[tty] fix race in tty_fasync"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Stanislaw Gruszka
QA Contact: Evan McNabb
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 11:58 UTC by Stanislaw Gruszka
Modified: 2010-11-15 14:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 14:28:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stanislaw Gruszka 2010-06-22 11:58:47 UTC
Description of problem:

We have already applied RHEL6 version of:

1) commit 80e1e823989ec44d8e35bdfddadbddcffec90424 "Fix race in tty_fasync() properly" 

And on top of it 

2) commit 703625118069f9f8960d356676662d3db5a9d116 "fix race in tty_fasync"

That's wrong since upstream commit 1) include revert of commit 2)

Comment 1 RHEL Product and Program Management 2010-06-22 12:12:56 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Aristeu Rozanski 2010-07-01 16:24:37 UTC
Patch(es) available on kernel-2.6.32-42.el6

Comment 6 releng-rhel@redhat.com 2010-11-15 14:28:34 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.