Bug 60675 - man page error for ipcrm
Summary: man page error for ipcrm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 17:38 UTC by David Balažic
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 10:46:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2002-03-04 17:38:32 UTC
util-linux-2.11n-4

/usr/share/man/man8/ipcrm.8.gz :
NAME
       ipcs - provide information on ipc facilities
       ^^^^---------- wrong ....
SYNOPSIS
       ipcrm [ shm | msg | sem ] id...

Comment 1 Elliot Lee 2002-03-08 19:30:48 UTC
Will be fixed in util-linux-2.11n-7

Comment 2 David Balažic 2002-03-27 10:46:00 UTC
In beta3 ( util-linux-2.11n-9 ) it looks like :

iprm - provide information on ipc facilities

the name is fixed, but the description is wrong. iprm does not provide 
information on ipc facilities, it deletes them ( or something similar ).


Comment 3 Elliot Lee 2002-03-27 18:55:06 UTC
Sorry about that - it will be fixed for real in 2.11n-10


Note You need to log in before you can comment on or make changes to this bug.