Bug 606810 - [abrt] crash in evolution-2.30.1-8.fc13: update_server_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: update_server_object: Process /usr/b...
Status: CLOSED DUPLICATE of bug 596275
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0611ccec44be366f80c318ff357...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 14:29 UTC by Oded Arbel
Modified: 2010-11-09 16:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:28:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (110.32 KB, text/plain)
2010-06-22 14:29 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-06-22 14:29:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: update_server_object
executable: /usr/bin/evolution
global_uuid: 0611ccec44be366f80c318ff3570a65b85f67b1c
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: moved a meeting in the local calendar to another date, while MAPI calendar is open and while viewing the a single day that had multiple MAPI calendar meeting in addition to the meeting being moved.

Comment 1 Oded Arbel 2010-06-22 14:29:02 UTC
Created attachment 425952 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:28:10 UTC

*** This bug has been marked as a duplicate of bug 596275 ***

Comment 3 Karel Klíč 2010-11-09 16:28:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596275.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.