Bug 606828 - [abrt] rhythmbox-0.12.6-6.el6: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.12.6-6.el6: Process /usr/bin/rhythmbox was killed by signa...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhythmbox   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:559b3ccca9b48aff50610649d0b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 15:05 UTC by Tomas Pelka
Modified: 2012-04-25 13:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 13:44:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.35 KB, text/plain)
2010-06-22 15:05 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2010-06-22 15:05:51 UTC
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__gdk_window_set_geometry_hints
executable: /usr/bin/rhythmbox
global_uuid: 559b3ccca9b48aff50610649d0be5daca80696a0
kernel: 2.6.32-37.el6.x86_64
package: rhythmbox-0.12.6-6.el6
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. just play radio (http://amp.cesnet.cz/cgi-bin/cro-leonardo-256-ogg.pls)
2.
3.

Comment 1 Tomas Pelka 2010-06-22 15:05:53 UTC
Created attachment 425967 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-06-22 15:32:58 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Bastien Nocera 2010-06-25 17:37:13 UTC
Please test with the 0.12.8-1 package that was recently built.

Comment 5 RHEL Product and Program Management 2010-07-15 14:56:46 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 6 Tomas Pelka 2012-04-25 13:44:32 UTC
Not able to reproduce on rhythmbox-0.12.8-1.el6


Note You need to log in before you can comment on or make changes to this bug.