Bug 606873 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: x86_fallback_frame_state: Process /usr/bin/Xorg was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: x86_fallback_frame_state:...
Status: CLOSED DUPLICATE of bug 604891
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f2939039287e9f84978eb1abf6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 16:17 UTC by ringwald
Modified: 2010-11-09 15:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:50:55 UTC


Attachments (Terms of Use)
File: backtrace (32.74 KB, text/plain)
2010-06-22 16:17 UTC, ringwald
no flags Details

Description ringwald 2010-06-22 16:17:28 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/X :0 vt1 -br -nolisten tcp -auth /var/run/kdm/A:0-PUQLWa
component: xorg-x11-server
crash_function: x86_fallback_frame_state
executable: /usr/bin/Xorg
global_uuid: 0f2939039287e9f84978eb1abf69cead8be7bb71
kernel: 2.6.33.5-124.fc13.i686
package: xorg-x11-server-Xorg-1.8.0-12.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ringwald 2010-06-22 16:17:30 UTC
Created attachment 425998 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:50:55 UTC

*** This bug has been marked as a duplicate of bug 604891 ***

Comment 3 Karel Klíč 2010-11-09 15:50:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604891.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.