Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606902 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: _IO_fgets: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
[abrt] crash in alliance-5.0-31.20090901snap.fc12: _IO_fgets: Process /usr/li...
Status: CLOSED DUPLICATE of bug 627469
Product: Fedora
Classification: Fedora
Component: alliance (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
abrt_hash:8eb1c4893c8eef72fa9c743c5e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 13:23 EDT by David
Modified: 2010-10-02 15:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-02 15:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.86 KB, text/plain)
2010-06-22 13:23 EDT, David
no flags Details

  None (edit)
Description David 2010-06-22 13:23:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: _IO_fgets
executable: /usr/lib/alliance/bin/xgra
global_uuid: 8eb1c4893c8eef72fa9c743c5e098d7c5fb64844
kernel: 2.6.32.9-70.fc12.i686
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 David 2010-06-22 13:23:21 EDT
Created attachment 426024 [details]
File: backtrace
Comment 2 Chitlesh GOORAH 2010-10-02 15:57:47 EDT

*** This bug has been marked as a duplicate of bug 627469 ***

Note You need to log in before you can comment on or make changes to this bug.