Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606950 - chkrootkitX hangs within a few seconds of starting it
chkrootkitX hangs within a few seconds of starting it
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: chkrootkit (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 15:36 EDT by William Hill
Modified: 2010-06-25 10:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 22:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Hill 2010-06-22 15:36:40 EDT
Description of problem:chkrootkitX hangs within a few seconds of starting it


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andre Robatino 2010-06-23 21:16:50 EDT
Works for me on cleanly installed and updated x86_64 F13, starting either from the menu, or from the command line.
Comment 2 William Hill 2010-06-23 22:08:19 EDT
works for me now also. Not sure why. I am pulling the bug report. Sorry. I tried 5 times in a row and it would not do anything but hang. I just tried it 3 times in a row and it worked all three times.
Comment 3 Gwyn Ciesla 2010-06-25 10:43:37 EDT
Hmm.  Could be a hardware issue.  In your place, I'd do an overnight memtest run and see what you get.

Note You need to log in before you can comment on or make changes to this bug.