Bug 607005 - [abrt] GConf2-2.31.3-2.fc14: IA__g_settings_apply: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
[abrt] GConf2-2.31.3-2.fc14: IA__g_settings_apply: Process /usr/bin/gsettings...
Status: CLOSED DUPLICATE of bug 609132
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:88f585fee7f8cf3d3d6e9f24d69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 18:51 EDT by Gene Snider
Modified: 2012-03-20 14:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.74 KB, text/plain)
2010-06-22 18:51 EDT, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-06-22 18:51:36 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gsettings-data-convert
component: GConf2
crash_function: IA__g_settings_apply
executable: /usr/bin/gsettings-data-convert
global_uuid: 88f585fee7f8cf3d3d6e9f24d697e72f9ae1fcba
kernel: 2.6.34-45.fc14.x86_64
package: GConf2-2.31.3-2.fc14
rating: 4
reason: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277246857
uid: 500

comment
-----
Yay!  Comments work again.  Gedit, evince, and gnome-color-manager crash now.
The last time they all did that, the bug was in dconf or GConf2, IIRC.

How to reproduce
-----
1. Installed updates on June 22, 2010.
2. This occurs on every login.
3.
Comment 1 Gene Snider 2010-06-22 18:51:38 EDT
Created attachment 426102 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:12:08 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 abrt-bot 2012-03-20 14:43:05 EDT
Backtrace analysis found this bug to be similar to bug #609132, closing as duplicate.

Bugs which were found to be similar to this bug: bug #607719, bug #609132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 609132 ***

Note You need to log in before you can comment on or make changes to this bug.