This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 607023 - [abrt] crash in pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] crash in pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 597038
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:1d124cd81951c49c0a71f9109e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 20:35 EDT by Dan O'Brien
Modified: 2010-11-09 08:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:44:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.72 KB, text/plain)
2010-06-22 20:35 EDT, Dan O'Brien
no flags Details

  None (edit)
Description Dan O'Brien 2010-06-22 20:35:03 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: The only thing I can think of is that I manually unmounted a flash drive at the command line without using the file manager.  The FM crashed shortly thereafter. 
component: pcmanfm
crash_function: create_bookmarks_menu
executable: /usr/bin/pcmanfm
global_uuid: 1d124cd81951c49c0a71f9109e4fd682252f50e6
kernel: 2.6.33.5-124.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Dan O'Brien 2010-06-22 20:35:05 EDT
Created attachment 426124 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:44:18 EST

*** This bug has been marked as a duplicate of bug 597038 ***
Comment 3 Karel Klíč 2010-11-09 08:44:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597038.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.