Bug 607071 - [abrt] crash in rhythmbox-0.12.8-4.fc13: magazine_chain_pop_head: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 628120
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0edd4d9021aa5b0eb4b0f3bbbc2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 06:23 UTC by jyoerger
Modified: 2010-11-09 15:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:12:19 UTC


Attachments (Terms of Use)
File: backtrace (32.73 KB, text/plain)
2010-06-23 06:23 UTC, jyoerger
no flags Details

Description jyoerger 2010-06-23 06:23:53 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
comment: Changed the properties for a song i.e artist & album info
component: rhythmbox
crash_function: magazine_chain_pop_head
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 0edd4d9021aa5b0eb4b0f3bbbc2d2dfef350a00d
kernel: 2.6.33.5-124.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jyoerger 2010-06-23 06:23:55 UTC
Created attachment 426171 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:12:19 UTC

*** This bug has been marked as a duplicate of bug 628120 ***

Comment 3 Karel Klíč 2010-11-09 15:12:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628120.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.