Bug 6071 - No Such File during post install
No Such File during post install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-18 17:35 EDT by ajmas
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 13:31:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ajmas 1999-10-18 17:35:50 EDT
I am making a fresh install of Redhat 6.1 over an ftp
connection ( the server is local ) and I am having
problems at the last stage of the configuration.

The error I get is ( I have cut out the preceeding lines ):

IOError [Errno 2] No such file or directory
/mnt/sysimage/etc/sysconfig/network-scripts/ifcfg-eth0

Looking at the todo.py file the only possible cause
for this, other than bad permissions, is that the
'network-scripts' is not created. I added a line
to this file to create the missing folder. This
did not change anything, not even the line number of
the error. This leads me to believe that there is
another todo.py in the stage2.img.
Comment 1 Jay Turner 2000-02-08 13:31:59 EST
Sounds like nothing got installed on your system at all.  Try installing again
with the latest RawHide and see if you are still having problems.  Reopen this
bug if the problems persist.

Note You need to log in before you can comment on or make changes to this bug.