Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607130 - transmission-remote-cli-0.6.5 is available
transmission-remote-cli-0.6.5 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: transmission-remote-cli (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Satya Komaragiri
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 06:22 EDT by Upstream Release Monitoring
Modified: 2010-06-23 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 12:43:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-06-23 06:22:46 EDT
Latest upstream release: 0.6.5
Current version in Fedora Rawhide: 0.5.6
URL: http://github.com/fagga/transmission-remote-cli/raw/master/transmission-remote-cli.py

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Satya Komaragiri 2010-06-23 06:48:10 EDT
Fixing an issue with my ssh keys. Will update as soon as the problem is resolved.
Comment 2 Satya Komaragiri 2010-06-23 12:44:52 EDT
Updated Rawhide version to 6.5

Note You need to log in before you can comment on or make changes to this bug.