Bug 607138 - [abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
[abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by ...
Status: CLOSED DUPLICATE of bug 596588
Product: Fedora
Classification: Fedora
Component: dia (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:652ec1d89ee2d14901bf2ac6598...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 07:03 EDT by Josh Krupka
Modified: 2010-11-09 11:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.38 KB, text/plain)
2010-06-23 07:03 EDT, Josh Krupka
no flags Details

  None (edit)
Description Josh Krupka 2010-06-23 07:03:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: dia
comment: I had dia open and had started making a diagram.  My laptop went through several hibernate and suspend cycles over a day, then when I closed dia (without ever saving the diagram) it crashed. I have not reproduced it yet though.
component: dia
crash_function: raise
executable: /usr/bin/dia
global_uuid: 652ec1d89ee2d14901bf2ac6598fc88975c9ba5e
kernel: 2.6.33.5-124.fc13.i686.PAE
package: dia-1:0.97-4.fc13
rating: 4
reason: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Josh Krupka 2010-06-23 07:03:41 EDT
Created attachment 426231 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:02:40 EST

*** This bug has been marked as a duplicate of bug 596588 ***
Comment 3 Karel Klíč 2010-11-09 11:02:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596588.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.