Bug 607142 - License file needs to be added to the kpathsea subpackage
License file needs to be added to the kpathsea subpackage
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: texlive (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jindrich Novy
Karel Srot
:
: 606891 (view as bug list)
Depends On:
Blocks: ibm6legal
  Show dependency treegraph
 
Reported: 2010-06-23 07:13 EDT by Jindrich Novy
Modified: 2013-07-02 19:46 EDT (History)
5 users (show)

See Also:
Fixed In Version: texlive-2007-56.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jindrich Novy 2010-06-23 07:13:15 EDT
IBM found that there is no license file packaged in the kpathsea package. Although it is perfectly fine, because kpathsea is just a subpackage of texlive, we should package an appropriate license file together with the rest of the docs to avoid confusion.
Comment 2 RHEL Product and Program Management 2010-06-23 07:33:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Jindrich Novy 2010-06-25 04:07:03 EDT
*** Bug 606891 has been marked as a duplicate of this bug. ***
Comment 7 releng-rhel@redhat.com 2010-11-10 16:46:27 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.