Bug 607154 - [abrt] crash in tk-1:8.5.7-3.fc12: TKU_ImageChanged: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
[abrt] crash in tk-1:8.5.7-3.fc12: TKU_ImageChanged: Process /usr/bin/wish8.5...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:5cff7e765af2c60fa1e9656187b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 07:43 EDT by Felipe Hommen
Modified: 2010-07-26 06:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 06:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.15 KB, text/plain)
2010-06-23 07:43 EDT, Felipe Hommen
no flags Details

  None (edit)
Description Felipe Hommen 2010-06-23 07:43:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/coccinella
component: tk
crash_function: TKU_ImageChanged
executable: /usr/bin/wish8.5
global_uuid: 5cff7e765af2c60fa1e9656187bdbe634b0ee692
kernel: 2.6.33.5-124.fc13.i686
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run Coccinella 0.96.16
2.
3.
Comment 1 Felipe Hommen 2010-06-23 07:43:28 EDT
Created attachment 426244 [details]
File: backtrace
Comment 2 Jaroslav Škarvada 2010-06-29 06:21:26 EDT
Can you try with tcl/tk 8.5.8? 

https://koji.fedoraproject.org/koji/buildinfo?buildID=178077
https://koji.fedoraproject.org/koji/buildinfo?buildID=178179

Maybe this is also related to bug 560516.
Comment 3 Felipe Hommen 2010-07-26 06:28:49 EDT
(In reply to comment #2)
> Can you try with tcl/tk 8.5.8? 
> 
> https://koji.fedoraproject.org/koji/buildinfo?buildID=178077
> https://koji.fedoraproject.org/koji/buildinfo?buildID=178179
> 
> Maybe this is also related to bug 560516.    

Well, I have tried again to launch Coccinella and it runs OK. I have tcl/tk 8.5.8 now, but I don't know if I had the same version when I got the crash. I haven't used Coccinella from that moment until now.

I have been reading bug 560516 and may be related. I was playing with sound and jackd when I installed Coccinella, but I don't remember what I did.

So, it runs OK now. No idea about why.

Thank you very much for your work.
Comment 4 Jaroslav Škarvada 2010-07-26 06:52:37 EDT
OK, thanks for info. The crash was reported against tk-1:8.5.7-3 and the tk-8.5.8 was pushed recently. I cannot reproduce the crash, thus I am going to close this bug. If the problem persists, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.