Bug 607174 - (FAIL)Testcase : 256986 widget accuracy: background screens should not be clickable while handling dialog widgets
Summary: (FAIL)Testcase : 256986 widget accuracy: background screens should not be cli...
Status: CLOSED DUPLICATE of bug 591073
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Pradeep Kilambi
QA Contact:
URL:
Whiteboard:
Keywords: QA-Closed
Depends On:
Blocks: 568421
TreeView+ depends on / blocked
 
Reported: 2010-06-23 12:56 UTC by spandey
Modified: 2015-04-23 23:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description spandey 2010-06-23 12:56:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

perquisites :
candlepin : cert-fte-candlepin.devlab.redhat.com
client : Rhel 6 with SM version 63 

steps to repro :
https://tcms.engineering.redhat.com/run/10493

1. Open the subscription manager gui
2. Select the existing product.(Red Hat Directory Server)
3. Click on the Update button.
4. While the Update dialog window is present click on the Unsubscribe on the original UI.



Expected Result : 
background screens should not be clickable while handling dialog widgets


Actual Result:
successfully able to unsbubscibe while the Update dialog still present

Comment 2 RHEL Product and Program Management 2010-06-23 13:12:57 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 wes hayutin 2010-07-22 19:03:15 UTC

*** This bug has been marked as a duplicate of bug 591073 ***


Note You need to log in before you can comment on or make changes to this bug.