Bug 607281 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 615487
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e20ba44c559ea5b497c07eeae54...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 17:07 UTC by jcschweigen
Modified: 2010-11-08 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:02:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.35 KB, text/plain)
2010-06-23 17:08 UTC, jcschweigen
no flags Details

Description jcschweigen 2010-06-23 17:07:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: e20ba44c559ea5b497c07eeae54c268790b8bf97
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jcschweigen 2010-06-23 17:08:08 UTC
Created attachment 426317 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:02:36 UTC

*** This bug has been marked as a duplicate of bug 615487 ***

Comment 3 Karel Klíč 2010-11-08 19:02:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.