Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 607291 - UV - Insufficient PIDs to boot large system
UV - Insufficient PIDs to boot large system
Status: CLOSED DUPLICATE of bug 593164
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity urgent
: rc
: 6.0
Assigned To: George Beshers
Red Hat Kernel QE team
:
Depends On:
Blocks: 555548
  Show dependency treegraph
 
Reported: 2010-06-23 13:45 EDT by George Beshers
Modified: 2010-07-06 18:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 18:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch applies to -37 (1.47 KB, patch)
2010-06-23 20:08 EDT, George Beshers
no flags Details | Diff

  None (edit)
Description George Beshers 2010-06-23 13:45:50 EDT
Description of problem:

  Scaling issue: 2048 cpus can support a lot of processes.
  The patch is

commit 72680a191b934377430032f93af15ef50aafb3a8
Author: Hedi Berriche <hedi@sgi.com>
Date:   Wed May 26 14:44:06 2010 -0700

    pids: increase pid_max based on num_possible_cpus



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-06-23 14:13:37 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 George Beshers 2010-06-23 20:08:11 EDT
Created attachment 426415 [details]
Patch applies to -37
Comment 4 Marizol Martinez 2010-07-06 18:40:54 EDT

*** This bug has been marked as a duplicate of bug 593164 ***

Note You need to log in before you can comment on or make changes to this bug.